Why can't I install the GMS Collaboration client in Outlook 2000?

  1. Home
  2. Knowledge Base
  3. GMS
  4. Why can't I install the GMS Collaboration client in Outlook 2000?

Question

Outlook 2000 can be installed in one of two modes, Internet or Corporate.

  1. Installing in Internet Mode allows the use of SMTP, POP, or IMAP but does not allow the use of user defined plugins.
  2. Installing in Corporate Mode allows the use of Exchange, User Defined Plugins and Internet Mode. However under this option Internet Mode does not allow the use of IMAP.

Answer

The GMS Collaboration client requires Outlook 2002 Service Pack 1 or later to run correctly. While it can be installed in earlier Versions of Outlook each of these have various incompatabilities, including issues with differing functionality in Corporate or Internet Mail modes of operation.

Upgrade your Outlook installation to Outlook 2002 or Outlook XP. These clients will allow the correct installation of the GMS Collaboration Client as they only have one mode of operation unlike Outlook 2000.

Keywords:Outlook 2002 Collaboration client mapi connector

Was this article helpful?

Related Articles