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  5. WorkgroupMail is configured to send mail using the BTConnect ISP and mail is not being sent.

WorkgroupMail is configured to send mail using the BTConnect ISP and mail is not being sent.

Symptoms

Mail is not leaving the Outgoing Queue when WorkgroupMail is configured to send mail through the BTConnect SMTP servers..

Cause

BTConnect require you to use SMTP authentication in order to send email through their servers. This feature ensures that only BTopenworld account holders can send email using BTConnect mail servers. These changes will only affect customers sending an email through their BTopenworld account whilst using a different Internet Service Provider’s connection. Customers using their BTopenworld account to connect to the Internet and to send email will not be affected by these changes.

Resolution

There are various ways to send an email through a BTopenworld mail server whilst using a different Internet Service Provider’s connection:

  1. Use the Btopenworld account to connect to the Internet, or
  2. Configure WorkgroupMail for SMTP Authentication. To do this, go to the Advanced page of the ISP property sheet and tick the Server Requires SMTP authentication tick box and enter the appropriate login name and password, or
  3. If you have a fixed connection to the Internet, configure WorkgroupMail to send directly. For more information, Click here.

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