Symptoms
- When Outlook is started, it fails to open and a message box is displayed which says:
Cannot start Microsoft Office Outlook. Unable to open the Outlook window. The set of folders could not be opened. The server is not available. Contact your administrator if this condition persists.
- With a public folder only Softalk Share Server store, the store cannot be opened and Outlook gives an error such as:
Unable to expand the folder. The set of folders could not be opened. The server is not available. Contact your administrator if this condition persists.
Cause
There are several possible reasons for this:
- The Softalk Share Server may not be running.
- If using a Jet database, this may need to be compacted and repaired.
- The Softalk Share Server store in the Outlook profile is configured to point to the wrong server.
- The Softalk Share Server store in the Outlook profile is configured with incorrect credentials.
- The Softalk Share Server has been configured to listen on different ports to those configured in the Softalk Share Server store in the Outlook profile.
- The Softalk Share Server has been configured to only accept SSL secure connections and the Softalk Share Server store in the Outlook profile has not been configured to communicate with SSL.
Resolution
- Run the Softalk Share Server server. Ensure that if you are trialling Softalk Share Server, the trial period has not expired.
- If you are not sure what database type is being used, open the Administrator and click on Settings. In the property page on the right, under Locations, you will find the database type. If it is reported as being a Jet database, Compact and repair it before proceeding.
- In Control Panel, open the Mail applet. Press the Data Files button. Select the Softalk Share Server store in the relevant profile and press the Settings button. Ensure that the Server field contains the name or IP address of the computer which runs Softalk Share Server.
- In Control Panel, open the Mail applet. Press the Data Files button. Select the Softalk Share Server store in the relevant profile and press the Settings button. If the Authenticate with username and password radio button is selected, ensure that the username and password you have entered corresponds with the credentials of a user defined in the Softalk Share Server Administrator and ensure that the user account is not configured to authenticate using the Active Directory. If the Authenticate using Active Directory radio button is selected, ensure that a user exists in the Administrator for the logged in Windows user and that this user is set to authenticate using the Active Directory.
- Determine the port that Softalk Share Server is listening on (see Server page of the Settings property sheet in the Administrator). If the normal port is set to something other than 8110 or if Softalk Share Server is configured to listen on the secure port only, then ensure that the relevant port is specified in the Server field of the Softalk Share Server store in the relevant profile. For example, if the Softalk Share Server computer is called SERVER, and the port that you must connect on is 8250, then you should enter SERVER:8250 into the Server field.
- In Control Panel, open the Mail applet. Press the Data Files button. Select the Softalk Share Server store in the relevant profile and press the Settings button. Tick the Use SSL Encryption tick box and append the secure port to the end of the server name. For example, if the Softalk Share Server computer is called SERVER and you wish to connect on the standard secure port, which is 8111, then enter SERVER:8111 into the Server field.
More Info
If Outlook is open when the Softalk Share Server becomes unavailable, one of the following errors may be reported.
Can’t open this item. The object requested was not found.
Unable to display the folder. Microsoft Office Outlook could not access the specified folder location. The object requested was not found.
Note: When the Softalk Share Server becomes available once more the data can be accessed immediately. A restart of Outlook should not be required.