What should I do when receiving database errors with my WorkgroupMail v5.

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. What should I do when receiving database errors with my WorkgroupMail v5.

More Info

Note: This information applies only to WorkgroupMail v5.

WorkgroupMail v5 is obsolete and unsupported. We strongly recommend that you upgrade to WorkgroupMail v8.

Detail

In Control Panel (WNT/98) or Administrative Tools (W2000/XP), select Data Sources (ODBC). On the System DSN tab, choose the database wm_mail and click Configure. Click Repair to correct faults and/or Compact to reduce the size of the database. Re-start WorkgroupMail.

Was this article helpful?

Related Articles