I have mail to send and Softalk Mail Server dials up to connect to my ISP but then disconnects straight away without sending or receiving mail. What is wrong?

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. I have mail to send and Softalk Mail Server dials up to connect to my ISP but then disconnects straight away without sending or receiving mail. What is wrong?

More Info

This information only relates to Softalk Mail Server installations using dial up access to the ISP.

Detail

The most probable reason for this is that you have entered the wrong credentials to gain dial up access to your ISP.

  1. Start the Softalk Mail Server Administrator and double click on the appropriate ISP.
  2. Select the Connections page. Check that the correct dial-up service is selected in the drop down list (in some cases there are two dial-up services in the list with the same name and one is correctly configured and the other is not).
  3. On the POP3 page, check that the correct user name is entered into the User Name field. Re-enter your password into the Password field. (Check that you haven’t accidentally got CAPS LOCK selected on your keyboard when entering the password).
  4. Try to coneect once more.

If running Softalk Mail Server as a service, ensure that the account used by the Softalk Mail Server service to log in and run has the necessary permissions to access the dial up connection profile. This account should have full administrative rights.

Was this article helpful?

Related Articles