When installing Softalk Organizer I get the following error 'Failed to find .NET version'.

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Organizer
  5. When installing Softalk Organizer I get the following error 'Failed to find .NET version'.

Symptoms

  • When installing Softalk Organizer a messagebox is displayed with the following error, ‘Failed to find .NET version’.
  • Setup failed and no shortcuts to Softalk Organizer were added to the Start menu.

Cause

The Microsoft .NET framework v1.1 has not been installed

Resolution

Please install the Microsoft .NET Framework v1.1

Was this article helpful?

Related Articles