When I upgrade my WorkgroupMail v6 installation to v7 the setup program gives a program error

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. When I upgrade my WorkgroupMail v6 installation to v7 the setup program gives a program error

Detail

This can occur when upgrading to v7 from early releases of WorkgroupMail v6. Try upgrading first to the latest release of Workgroupmail v6. Test this to ensure that the upgrade was successful before trying once more to upgrade to Workgroupmail v7.

Was this article helpful?

Related Articles