What version of Norton AntiVirus do I need for the Virus Checker plugin?

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. What version of Norton AntiVirus do I need for the Virus Checker plugin?

Detail

WorkgroupMail v7 will work with Norton (Symantec) AntiVirus Corporate Edition and the Desktop Edition (2001, 2002 and 2003). Other versions of Norton AntiVirus can be used by selecting the Generic Virus Engine option. If WorkgroupMail is installed on a server machine, ie Windows NT server or Windows 2000 Server you must use Norton (Symantec) Anti-Virus Corporate Edition as the other versions will fail to install.

Note: WorkgroupMail will also work with the McAfee VirusScan (not VirusScan on-line), NetWork Associates VirusScan and Sophos SAVI products. Any other anti-virus software that has a command line scanner can also be configured manually by selecting the ‘User Defined’ product option.

For more information on how to configure WorkgroupMail and your anti virus product, search the FAQ database for the relevant product name.

Was this article helpful?

Related Articles