Symptoms
User accounts with a space in the account name are not authenticated by the WorkgroupShare server. The WorkgroupShare client reports an incorrect password while trying to synchronize.
Cause
This was caused by a bug in WorkgroupShare where the space was taken as being the end of the account name.
Resolution
Please refer to the following FAQ and upgrade to the latest release of WorkgroupShare v1.
Can I upgrade to the latest release of WorkgroupShare, and if so, how?
More Info
This problem affected releases of WorkgroupShare prior to v1.5 and has been corrected in all later releases.