The following error message is reported in my WorkgroupMail event log – 'Failed to connect to the SMTP server…'

  1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. The following error message is reported in my WorkgroupMail event log – 'Failed to connect to the SMTP server…'

Symptoms

The WorkgroupMail server reports the following error in the event log “Failed to connect to the SMTP server in order to send mail. The server may not be responding”

Cause

  1. An incorrect address has been entered for the ISP’s SMTP server.
  2. An outgoing message has been sent through an ‘internal only’ ISP that has no SMTP server address configured.
    WorkgroupMail tries to send internet messages through the ISP that has a domain address matching the senders e-mail address. If this ISP has no SMTP server address or is configured to “Do not Send Mail” then any internet messages will remain in the Outgoing Queue for that ISP, waiting to be sent. WorkgroupMail will repeatedly try and send this message.

Resolution

To resolve this issue:-

  1. If the ISP is permitted to send, check the address in the ISP’s Outgoing Mail (SMTP) Server setting.
  2. Ensure that the senders e-mail address in the mail client uses a domain name that matches a domain in a WorkgroupMail ISP that is permitted to send external mail. This prevents “internal only” addresses sending messages to the internet. A rule in Content Filtering could be used to quarantine messages that may lead to this error message.

Was this article helpful?

Related Articles