1. Home
  2. Knowledge Base
  3. Softalk
  4. Workgroupshare
  5. Outlook displays free/busy information but the data is not correct

Outlook displays free/busy information but the data is not correct

Symptoms

When scheduling a meeting in Outlook the free/busy information for a delegate is displayed but the data is not correct and does not match the delegates calendar view.

Cause

This may be due to Outlook displaying cached information

Resolution

Close Outlook. Click Start, Run and type

Outlook.exe /cleanfreebusy

Outlook will start up and when sceduling a meeting will display new data returned by the WorkgroupShare free/busy server.

More Info

Note that private appointments will appear as busy periods on the free/busy display but these will not be visible on the shared view of this delegates calendar.

Was this article helpful?

Related Articles

Need Support?

Can't find the answer you're looking for?
Contact Support