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Notes and/or photographs no longer appear in Contact records

Symptoms

Following an upgrade to a more recent version of WorkgroupShare you may find that notes and attachments no longer appear within Tasks, Contacts and Appointments. This only affects installations using a Jet database.

Cause

This can come about following a version upgrade of WorkgroupShare where the Jet database has not been upgraded from Jet v3 to Jet v4.

Resolution

Perform a compact & repair of the database using this FAQ; How do I Compact and repair a Jet Database?

Pay particular attention to step 6 where you choose to convert the database to a newer version.

When complete, re-start the WorkgroupShare service or process. At each client in turn delete the Shared Information folder and then remove this from the Deleted Items folder. When the client next synchronizes, all data under Shared Information will be refreshed and notes, photos and attachments will be restored.

More Info

Note: If synchronization problems are being experienced, where data entered into a shared folder is not being synchronized correctly to the server (and other clients), any recently created records should be copied to another local folder before deleting the Shared Information folder. Any unsynchronized records not backed up in this way will be lost.

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