Symptoms
Some or all outgoing messages are either not sent or are returned. The log files (SMTPSND) indicate that your IP address has been blacklisted as a potential source or relay of spam mail.
Cause
Your mail server has been misconfigured to relay Spam or a computer on your network has been infected with a spam sending virus.
Resolution
- Please ensure that your mail server is not configured as an open relay. Refer to this FAQ
- Check that no local client computers are infected with a virus that may be sending outgoing spam mail. If you suspect that this may be the case, enable logging and view the SMTPRCV log file. This will enable you to identify any client that is sending spam messages.
- When the above actions have been taken you will need to get your IP address removed from the relevant DNSBL blacklists. You can sometimes identify such blacklist services from the SMTPSND log file or from delivery failure messages returned to you. Alternatively, contact the adminstrator of any domain that is rejecting your messages. To get removed from the lists you will need to visit the website of the DNSBL blacklist hosts and follow their instructions for IP removal. You may find the following FAQ relevant.