Symptoms
The WorkgrouShare client cannot connect using the SSL protocol on the secure port.
Cause
The security certificates have not been correctly installed in the client.
Resolution
Install the certificates manually, as described below.
Detail
From the client computer, browse to the server computer and look for a file called IssuerCertificate.cer in the WorkgroupShare installation folder. Double click this file to run it and choose to install the certificates.