During the client setup the password is not accepted for user accounts configured to authenticate using Active Directory.
Symptoms
WorkgroupShare user accounts set to authenticate with the Active Directory fail to authenticate during client setup.
Cause
This is caused by a bug in earlier versions of WorkgroupShare.
Resolution
Please refer to the following FAQ and upgrade to the latest release of WorkgroupShare v1.
Can I upgrade to the latest release of WorkgroupShare, and if so, how?
More Info
This problem affected releases of WorkgroupShare prior to v1.5 and has been corrected in all later releases.