Can GMS install and run on a 2.6.x Kernel Linux system?

  1. Home
  2. Knowledge Base
  3. GMS
  4. Can GMS install and run on a 2.6.x Kernel Linux system?

Question

I am running an installation of Linux that has a 2.6 Kernel. Can GMS install and run on this?

Answer

Yes, but you need to make a change to the install script first.

After you unpack the installation files, having first ensured you download the correct version of GMS as referenced in KB article 2108, you need to open the install script with a text editor, and add the following line to the top of the file:

export LD_ASSUME_KERNEL=2.4.1

Note: You will also need to edit the startup script and enter the same line.

This will then allow the install to run correctly, and you should have no problems installing and using GMS on your 2.6 Kernel.

See Also:

Keywords:Kernel 2.6 Linux install

Was this article helpful?

Related Articles