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All incoming messages are being identified as spam

Symptoms

All incoming emails are being identified as spam and are either being quarantined or deleted, according to the action chosen in the Spam Filtering settings.

Cause

On the December 18, 2006, the DNS blacklist service provided by ORDB.org was suspended. As of March 25, 2008, ORDB.org started confirming all requests sent to the blacklist, implying that all addresses checked were open relays. This caused all incoming emails to be identified as spam and dealt with accordingly.

Resolution

Disable or delete the ORDB (relays.ordb.org) spam server from the Softalk Mail Server Spam Filtering settings. Then, if required, choose one or more alternative DNSBL resources to take its place.

More Info

This will affect WorkgroupMail v7 and Softalk Mail Server v8 installations that are configured to use Spam Filtering and that have the ORDB spam server listed as an active DNSBL server.

Versions of WorkgroupMail or Softalk Mail Server (pre v8.5) installed before June 2007 will have been set up with ORDB configured as a spam server by default. Subsequent updates to the software will have left this spam server in place. New installations made after June 2007 will not use ORDB as a spam server.

Detail

To delete the ORDB entry from your Spam Filtering settings, open the Softalk Mail Server (or WorkgroupMail) Administrator and double click on the Spam Filtering settings. Select the Spam Servers tab, select ORDB and click Remove.

To enter a new Spam Server, click Add and enter the name and address of the new server. Click OK. Alternative DNSBL services can be found by doing a simple search on the web.

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