1. Home
  2. Knowledge Base
  3. Softalk
  4. Softalk Mail Server
  5. After importing an archive from WorkgroupMail V7 the option to import has disappeared from the File menu in the Administrator. How do I resolve this?

After importing an archive from WorkgroupMail V7 the option to import has disappeared from the File menu in the Administrator. How do I resolve this?

Symptoms

The option “Import Version 7 Archived Messages” is no longer displayed on the File menu in the Softalk Mail Server Administrator.

Cause

This is by design, once the archives have been imported the option is removed to stop the archives being imported again by accident.

Resolution

Should you need to import further archives then the registry must be edited to restore this menu option. To do this open Regedit, browse to HKEY_LOCAL_MACHINESOFTWARESoftalkWorkgroupMailSetup and change the value of V7ArchivesImported to 0.

Close and re-open the Administrator and the option should be restored on the File menu.

More Info

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs.

Was this article helpful?

Related Articles

Need Support?

Can't find the answer you're looking for?
Contact Support